product requirements

Requirements

DataBatcher runs on Microsoft Windows operating systems. The supported versions are Windows 2000, Windows XP, Windows Vista and later. We recommend that you apply the latest Service Pack and security hotfixes for your version of Windows via Windows Update.

DataBatcher requires pre-installation of the Microsoft .NET Framework Version 2.0. The recommended way to get this software is via Windows Update. Alternatively you can download it directly from Microsoft's web site. Note that you may already have this software; if your 'Add or Remove Programs' control panel contains "Microsoft .NET Framework 2.0", then it is already installed. Another indication is whether Windows Update offers it as an available update or not.

If you are running Windows Vista (or later) you already have .NET 2.0, and don't need to install it.

Screenshots